[Solucionado a 1/2]TainetCA61E+Lnx+adsl=No anda

Hardware o software de redes? Por aquí

[Solucionado a 1/2]TainetCA61E+Lnx+adsl=No anda

Notapor SiriusBlack el Jue Abr 12, 2007 8:59 pm

Acabo de hablar con arnet, al parecer, estan todos los quilombos administrativos resueltos, y ya puedo tener internet@home.
El tema es, que tengo solo linux (slack 11, kernel 2.4.33.3 ) y los muchachos (ahora son muchachos, antes manga de hdp) no dan soporte para nada que no sea Microsoft (cosa que todos ya sabemos). eth0, levanta perfecto, y llego a la configuracion del Tainet CA61E, pero no logro realizar la conexion a arnet, para darme de alta.

Que cojones debo tocar?
Esto es la config del router
------

Código: Seleccionar todo
WAN
IP Address   Subnet Mask      MAC Address
0.0.0.0      255.255.255.0      02:XX:41:XX:1B:XX

LAN
IP Address   Subnet Mask   MAC Address
10.0.0.2      255.0.0.0      00:D0:41:09:1B:17


WAN Configuration
System Wide Settings

Default Gateway   VPI    VCI      Static Ip address   Subnet Mask
0.0.0.0      0   33      0.0.0.0      255.255.255.0

ATM :      UBR, Bandwith 0kbps
Encapsulation:   PPPoE LLC
Bridge      Disabled

Service Name   ARNET
Username   telecom@telecom  /* Es de prueba, solo permite conexion a  habilitacion.arnet.com.ar*/
Password      nuevo
Disconnectd Timeout   0
Authentication      PAP
Automatic Reconnect   Yes
DHCP Client      Enabled
Virtual Circuit      0

DNS         200.45.191.35 200.45.191.40 (los de arnet)


Route Table

Destination   Netmask      Gateway      Interface
0.0.0.0      255.255.255.0   0.0.0.0      ss1
0.0.0.0      0.0.0.0      200.3.60.9   ppp1
10.0.0.0      255.0.0.0      10.0.0.2      br0
127.0.0.1      255.0.0.0      127.0.0.1      lo0
200.3.60.9   255.255.255.255   201.253.86.72   ppp1

Diagnostic Test

Checking LAN Connection
  Testing Ethernet LAN connection                  : PASS    HELP

Checking ADSL Connection
  Testing ADSL Synchronization                     : PASS    HELP

Checking Circuit 0 for Network Connection
  Test ATM OAM Segment Loop Back                   : FAIL    HELP
  Test ATM OAM End-to-End Loop Back                : FAIL    HELP
  Test Ethernet connect to ATM                     : PASS    HELP
     Test IP connect to Ethernet                   : FAIL    HELP

Checking Circuit 1 for Network Connection
  Test ATM OAM Segment Loop Back                   : FAIL    HELP
  Test ATM OAM End-to-End Loop Back                : FAIL    HELP
  Test Ethernet connect to ATM                     : PASS    HELP
     Test IP connect to Ethernet                   : FAIL    HELP

Checking Circuit 2 for Network Connection
  Test ATM OAM Segment Loop Back                   : FAIL    HELP
  Test ATM OAM End-to-End Loop Back                : FAIL    HELP
  Test Ethernet connect to ATM                     : PASS    HELP
    Test PPP Layer connection                      : FAIL    HELP
     Test IP connect to PPP                        : SKIPPED HELP

-----------
log del router, que me asigna una ip publica,
Código: Seleccionar todo
1/1/1970 0:0:0> Ethernet Device 0 Detected
1/1/1970 0:0:0> ATM: Detected
1/1/1970 0:0:0> ATM: Setting up vcc0, VPI=0, VCI=33
1/1/1970 0:0:0> ATM: Setting up vcc1, VPI=8, VCI=35
1/1/1970 0:0:0> ATM: Setting up vcc2, VPI=8, VCI=65
1/1/1970 0:0:28> ATM Connected
1/1/1970 0:0:28> ATM layer is up, cell delineation achieved
1/1/1970 0:0:28> ADSL connected
1/1/1970 0:0:28> PPP2 PPPoA Connected
1/1/1970 0:0:31> PPP1 PPPoE Session is established.
1/1/1970 0:0:34> PPP PAP Authentication success
1/1/1970 0:0:34> PPP1: IP Protocol Up
1/1/1970 0:0:34> PPP1: PPP IP address is 190.30.204.202
1/1/1970 0:0:34> PPP1: PPP Gateway IP address is 200.3.60.9
1/1/1970 0:0:34> PPP1: DNS Primary IP address is 200.45.191.35
1/1/1970 0:0:34> PPP1: DNS Secondary IP address is 200.45.191.40
1/1/1970 0:0:34> PPP1 Session is up.
--------

Código: Seleccionar todo
root@darkstar:/home/usuario# ifconfig
eth0      Link encap:Ethernet  HWaddr 00:13:8F:08:3D:D3
          inet addr:10.0.0.13  Bcast:255.255.255.255  Mask:255.0.0.0
          UP BROADCAST NOTRAILERS MULTICAST  MTU:1500  Metric:1
          RX packets:53509 errors:0 dropped:0 overruns:0 frame:0
          TX packets:53823 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:3540959 (3.3 MiB)  TX bytes:3088385 (2.9 MiB)
          Interrupt:10 Base address:0xd400


mientras, sigo buscando por internet

edit: la ip de la lan es 10.0.0.0, porque asi viene en el router, y tenia ganas de tocarla, si estoy por dhcp, igual la voy a cambiar a 192, si logro hacer andar esto
P M3 d4 p0® 3s©r1bir c0mo 1diota 3n el M3sen11er ¿3s0 m3 c0nv13rte en h4ck3r?
R Claro, de hecho, puede que te atemorices a ti mismo antes de darte cuenta de que ya eres hacker. En ese caso te recomiendo que te suicides - [frikipedia.es/friki/Hacker]
SiriusBlack
Amigo del Jefe
 
Posts: 279
Registrado: Mar Dic 12, 2006 9:25 am
Ubicación: http://2600ar.myminicity.es/

[Solucionado a 1/2]TainetCA61E+Lnx+adsl=No anda

Sponsor

Sponsor
 

Re: [Solucionado a 1/2]TainetCA61E+Lnx+adsl=No anda

Notapor SiriusBlack el Vie Abr 13, 2007 1:47 pm

Bueno, la solucion a mi problema, era activar el Nat
Con una guia que encontre en modemamigo.com.ar (hay un link a la seccion del tainet) lo solucione (a las 2am.. pero lo hice)
Si a alguien le interesa, la subo

Igualmente, los quilombos admin no estan solucionados...
P M3 d4 p0® 3s©r1bir c0mo 1diota 3n el M3sen11er ¿3s0 m3 c0nv13rte en h4ck3r?
R Claro, de hecho, puede que te atemorices a ti mismo antes de darte cuenta de que ya eres hacker. En ese caso te recomiendo que te suicides - [frikipedia.es/friki/Hacker]
SiriusBlack
Amigo del Jefe
 
Posts: 279
Registrado: Mar Dic 12, 2006 9:25 am
Ubicación: http://2600ar.myminicity.es/


Volver a Redes

¿Quién está conectado...?

Usuarios navegando este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

cron